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2 Basic Information 

This chapter lists the steps for creating a basic Collage job. There are many ways to 
work with Collage. If you are new to Collage, here is a basic workflow for a simple 
job.  

Creating a Basic Job 

1. Create a new job 

A. File menu > Create New Job 

B. Enter the Job ID. Click OK. 

C. Enter the Job Parameters. Click OK 

The main window displays a white area: the “canvas” where images will be placed. 
This is the engraveable area of a cylinder. 

2. Enter the Color Information 

Enter at least the color information. You can enter other parameters now or do it 
later. 

A. File > Gravure Parameters 

B. On the Color Sequence page, enter the color information for the job. Click OK. 

3. Import the image 

The designer prepared the image, saved it as PDF, and dropped it into a hot folder 
where it was automatically ripped into Collage format. Now, import the image into 
the job so you can use it. 

A.  Tools menu > Image Converter 

 Notice the Destination shows the job you are currently working on. 

B. Select the Source from the drop-down menu. 

C. Select the image to import into your job. 

D. On the Image Converter, File > Start Import 

When finished, close the Image Converter if it does not close automatically. 
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4. Cut out the image 

Most images from the designer include crop marks, registration marks, and other 
elements that will not be printed. Make a cut-out of only the part of the image that 
will print. 

A. View > Image List 

B. Click on the image in the list and drag it on to the canvas. The Layout Grid 
Parameters window opens. Click OK to close this window for now.  
On the Image List, click Close. 

C. The canvas shows a blue rectangle. Double-click this to open the Position Editor. 

D. Click once in the center of the image. The Image Element window opens, and little 
black "handles" appear at the corners and center-sides of the image. 

E. Click and drag the handles, or enter the desired Width and Height, to cut out part 
of the image.  
Click Apply then Close on the Image Element window.  
Click OK on the Position Editor window. 

5. Step and repeat the image 

A. Click once on the image on the canvas. 

B. Layout > Layout Grid Parameters. 

C. Enter at least these values: 

 Repeats Around and (repeats) Distance 

 Steps Across and (step) Distance 

D. Click OK 

6. Proof the job 

A. Display > Proof View 

B.  Use the mouse to drag a rectangle around an area to zoom up. Repeat to 
continue zooming up. You may want to view each color separately. 

C. You can also send all or part of the job to a networked wide format proofer:  
File > Print Hard Proof 

7. Set the job ready to be engraved 

Note: If you did not complete the output parameters in step 2, do so now. If you did, 
skip to step E. 

A. File > Gravure Parameters 

B. Click the Output Resolution tab. Enter the screen and angle for each separation. 

C. Click the Cell Setup tab. Enter the desired cell values.  

E. File > Ready For Print.  

F. Click Enable All and click OK.  
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The engraver operator can now see all the cylinders of the job and can select one to 
be engraved. 

Some Tips on the Collage Workflow 

For most of the steps listed above, there are shortcuts you can use instead of 
selecting a command from a menu: icons, buttons, or keystroke combinations (such 
as F3 for Proof View). 

There are also other steps that can be done, depending on your work. For example, 
you may use multiple images in one job; you may need a gutter in the layout; you 
may use gamma or sharpness, and many others. 

Collage provides a lot of flexibility. There are only a few steps that must be 
performed in a certain order: 

 You must always create and save a job before you import images. Images cannot 
float "free" but must belong to a job. 

 You must specify the number of separations and the colors before you import 
images. This is because of how images colors get mapped to separations.  

 If you need to rotate or mirror an image after you've imported it, you can do so 
using the Transform window, opened from the Image List window.  

 You must place an image in a layout before you can crop it. You can crop the 
images at any time after you import them and place them in the job. Cropping is 
done in the Position Editor. 
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3 Icons, Menus and Windows 

This chapter contains basic information on using commands, menus, and the main 
windows in the Collage programs.  

Note: The Collage Layout System is a program that is still changing to meet your 
needs. For up-to-date information, refer to the Collage online Help. 

The Collage Desktop Icons 

When Collage is installed, a series of icons are installed on your desktop.  
Start a program by double-clicking its icon.  

This  Starts the:  This: Starts the: 

 

Archive Manager  

 

Hot Folder Editor 

 

CCS Archive Reader  

 

Hot Folder Status 

 

Collage Layout Editor  

 

Image Converter 

 

Cylinder Geometry Editor  

 

Ink Volume Calculator 

 

Defaults Editor  

 

Sharpness Editor 

 

Gamma Editor  

 

Tiff Generator 

 

GravoComplete Archive 
Reader 

 

 

tranScribe Filter Editor 

 

Collage Help  

 

tranScribe Image Processor 

 

Collage Configuration Utility    
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Notes: 

 Computers with the Xitron Navigator RIP may have the RIP icon on the desktop. 

 Collage modules can also be started from the Start menu. 

 Although the installation includes all Collage modules, some are optional and 
will not run without the proper license on the dongle. 

 Your trainer may remove desktop icons that are not necessary for your 
workflow. You may choose to remove any icons that you don’t use. Removing a 
desktop icon does not remove the program, which can still be started from the 
the Start menu 

Using the keyboard 

Many common commands have keyboard shortcuts. For example, to create a new 
job in Collage, press Control – N  See keyboard shortcuts in the Help Index 
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Collage Layout Editor: the Main Window 

 

The Collage layout editor is also called the main window.  
To open: double-click the Collage desktop icon. 

 
For more information, look up main window in the Help Index. 

 

A The title bar displays the server name, the Job ID, and the Job Name. 

B The menu bar. 

C The toolbar. 

D The layout area shows the job layout. 

E The status bar displays help and system messages. 

F Displays free space available on the server, if the image has been touched up 
(CE/TU), if the job has been set Ready for Print (RFP), or if Right Reading was 
turned on (RR). 

G The cursor location area shows the position of the cursor relative to the upper 
right corner of the layout. 

H The canvas dimension toolbar. 

I The 1-Rev line displays when the view is scrolled. 

J Scroll bars display when the view is zoomed up. 
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The Main Window Toolbar 

 

A Create new job. 

B Open existing job. 

C Save job. 

D Change display to Layout view. 

E Change display to Proof view. 

F Zoom to top view (entire canvas). 

G Set reference point and measure. 

H Toggle between normal mode, move mode, and guide mode. 

I Open the Soft Proof Properties window. 

J Open the Image List window. 

K Open the Position Editor. 

L Open the Image Converter window. 

M Open the Gamma Editor. 

N Open the Sharpness Editor. 

O Open the Geometry Editor. 

P Open the Hard Proof window. 

Q Open the Ink Volume Calculator. 

R Open Job Notes. 
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Collage Layout Editor: the Menus 

Complete information on using each command is in the online help. Look in the 
index for the command name. 

File Menu 

 

Use these commands to manage jobs and 
templates (create, open, save, and delete). 

Use this command to select another server on 
the network (if available). 

Use these commands to enter and modify 
parameters. 

Use these commands to print the job or job data, 
or to set the job ready for output to engraver or 
other device. 

Use these commands to re-open a recent job. 

Use this command to close Collage.  

Edit Menu 

 

The top three commands are not used. 

Undo grid movement. 
Select all grids, when in move mode.  

Use the Select commands to select positions on a 
layout. 

Use this command to clean up a job. 

Open the Manage Separations window to delete 
separations or import separations from another 
job. 
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Display Menu 

Use these commands to control how the job 
is viewed: as Solid or Outline, Layout View or 
Proof View; and to show or hide Position 

Information and the 1-rev Indicator.  
 

Use these commands to measure, and to 
manipulate grids and guidelines. 

Use Soft Proof Properties to determine how the 
job is soft-proofed and hard-proofed. 

 
Use the Zoom commands to change the view 
of the job in the main window. 

 

Use the Grid Movement Options sub-menu 
commands when moving grids or setting up 
guide lines. 

 

Layout Menu 

Use these commands to manage layouts (create, 
save, copy, and delete); to enter and modify 
layout parameters. 

Use these commands to copy and delete columns 
and rows in the current grid. 

Use this to align grids. 

Use these commands to open the Position Editor; 
and to enter or modify Position Parameters.  

View Menu 

Use these commands to open the Image List, the 
Cell Calculator, Helio Job Options, or the Job Notes 
window, and to show or hide the toolbars (main 
and canvas dimensions). 
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Tools Menu 

Use these commands to open a Collage module 
program. All can also be opened from desktop 
icons or from the Start menu. 

 

 

Note: The Snapping menu is not normally used. 
 

Use the System menu to open the Archive 

Manager, view the free space on the hard disk, 
and to set up User Preferences.   

Shortcut Menus 

Shortcut menus are accessed by clicking the right mouse button when the cursor is 
in the correct location. 

Main Window Menu 

To open, right-click anywhere in the main window area. 

The items on the menu vary according to circumstances: whether or not a grid or 
position is selected, or which mode you are in (normal, move, or guide). 

When you are at the top level view, of the Zoom options, only Zoom In is available. 

When no position is selected, the other items on this menu are not available. 

The shortcut menu in normal mode: 

 

Zoom Top Shows the entire job in the window. 

Zoom Out Returns to the previous zoom view. 

Zoom In Enlarges the view in the window two times from the 
center of the job. 

Select Master Grid Use to specify which is the master grid. 

Clear Master Grid Breaks all master grid relationships. 
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Position Editor Opens the Position Editor for the selected positions. 

Position Parameters Opens the Position Parameters window for the selected 
positions. 

Layout Grid Parameters Opens the Layout Grid Parameters window for the 
selected grid (applies to entire grid even if only one 
position is selected). 

Copy Grid  Copies the selected grid, and opens the Layout Grid 

Parameters window for the copied grid. 

Delete Grid  Deletes the selected grid after confirmation. 

The shortcut menu in Move Mode. Notice that the Position Editor cannot be accessed 
in move mode. 

 

The shortcut menu in Guide Mode. The guide commands are also context sensitive. 
If no guides exist, the Add commands appear. If a guide was clicked on, the Remove 
commands appear instead of the Add commands.  

 

Fill Column 

Use Fill Column to fill the entire column with the 
selection. 

To open: In the Gravure Parameters, set a value in one of 
the boxes, either by entering the value or selecting a 
value from the option menu (if available). Right-click in 
that area to see the shortcut menu, and select Fill 

Column.  

Or click in one field and press Control plus F to copy the 
current field value into all fields of a column. 
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Option Menu 

Many windows allow you to select an item from 
a menu, called an option menu. An option 
menu is indicated by an arrow, like this: 

 

Click the arrow to open the option menu.  

Click an item on the menu to select it, which 
also closes the option menu. 

To remove an item, select the empty space, 
usually at the end of the menu.   

 

Open Job Window 

 To open: Click the toolbar button, 
or on the File menu of the main program, click Open Job. 

 
For more information, look up Open Job in the Help Index. 

 

If the selected job is compressed, it must be decompressed before it can be opened. 
Click OK to decompress the job, which can take a few moments, or click Cancel to 
end the open procedure. 
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Find Job 

Click the Find button on the Open Job window to display the Find window to search 
the list for a specific job. Enter all or part of the Job ID or Job Name in the Find what 
field. 

 

Enter the text and click Find Next. The first job in the list will be highlighted. 
Continue clicking Find Next to find each job in the list containing the text string.  

When the correct job is found, clikc OK in the Open Job window. 

The Job ID Window 

After creating a new job, the Job ID window displays. You can open this window for 
the current job any time: on the File menu in the main program, click Job ID. 

 

The Job ID is used in the Separation ID on the Gravure Parameters window. 

After clicking OK, the Job Parameters window opens. 
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The Job Parameters Window 

After creating a new job, the Job ID window displays and then the Job Parameters. 
You can open this window for the current job any time: on the File menu in the 
main program, click Job Parameters. 

 
For more information, look up job parameters in the Help Index. 

 

A Enter the name for the job (required).  

B Optionally choose to do one of the following: 

 Enter some information to store with the job, such as the customer name. 

 Select the name of a predefined defaults file from the option menu. Values in 
the defaults file will then be used if screens and angles (on Gravure 

Parameters or Tiff Parameters window) match screens and angles in the 
defaults file. 

C Optionally enter your name. 

D Select the default units to be used in the job: mm, cm, or in. 

E Do one of the following: 

 Enter the height of the canvas (or circumference of the cylinder). 

 Enter the diameter of the cylinder. 

F Enter the width of the canvas or cylinder. 

G Enter the number of separations, from 1 to 20. Note that jobs for Hell engravers 
can have a maximum of 16 separations. 

H Set the Hybrid version. 

I Select the checkbox to apply Global Horizontal Adjust (GHA) to all separations. 
Clear the checkbox if no GHA will be used, or if GHA will be applied per 
separation (on the Gravure Parameters window). 
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J Select the Right Reading checkbox if the image data in the job is right reading but 
the output data must be wrong reading. 

K Set the Match Mode if using Hell Match or DTG Match. 

L Set the Hell Job Options if creating a job for output to a Hell engraver. 
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The Gravure Parameters Window 

To open: on the File menu in the main program, click Gravure Parameters. Click a tab 
to move the page forward. 

 
For more information, look up gravure parameters in the Help Index. 

Note: The pages on this window may be different on your system: the licenses on 
your Collage dongle determine the pages that display. Also, you can choose to hide 
some pages on the User Preferences window. 

Color Sequence 

Use the Color Sequence page to select the display color and enter the separation 
names; set the Cylinder ID, over-engrave sequence, and set a backprint separation. 

 

The Sep # and Color fields display on all of the pages of this window. 

 

Output Resolution 

Use the Output Resolution page to specify Screen and Angle values for each 
separation, and to view information on engraved values (actual screen, actual angle, 
and the calculated cell volume of full cells.  
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Cell Setup 

Use the Cell Setup page to specify cell values, stylus angle, and mid-tone values. 
For certain engravers, this information is also used for test cuts.  

 

Gamma/Sharpness 

Use the Gamma/Sharpness page to select curves for jobs to be engraved on an Ohio 
engraver. Different curves can be set for each separation. Curves set here are 
applied to the entire separation. 

 

Gradation 

Use the Gradation page to select gradations for jobs to be engraved on a Hell 
engraver. Gradations set here are applied to the entire separation.  

 

Engrave Options 

Use the Engrave Options page to specify Fast Advance, Circumferential Linearization 
values, Web Compensation percentages, and Head Speed settings.  

 

Advanced Options 

Use the Advanced Options page to specify Global Horizontal Adjust (GHA) per 
separation, transCell® Engrave Processing setting, and Gamma before Sharpness 
setting.  

 

Specialty Options 

Use the Specialty Options page to select global tranScribe filters or Hybrid filters per 
separation.  
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Cylinder Geometry 

Use the Cylinder Geometry page to select cylinder files and set test cut values. Most 
fields are for automated Ohio engravers, but some fields can be used for test cuts.  

 

DTG Options 

Use DTG Options and DTG Options (2) pages to set values for a DTG job ticket. For 
output to DTG-controlled devices only.  

 

 

LaserStar Options 

Use the LaserStar Options and LaserStar Options (2) pages to set values for output to a 
LaserStar engraver.  

 

 

Hell Options 

Use the Hell Test Cut, Hell Text and Hell Options pages to set options for output to a 
Hell engraver. 
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The Tiff Parameters Window 

To open: on the File menu in the main program, click Tiff Parameters. Click a tab to 
move it forward.  

 
For more information, look up tiff parameters in the Help Index. 

Color Sequence  

Use the Color Sequence page to select the display color and enter the separation 
names.  

 

Output Resolution  

Use the Output Resolution page to specify values for each separation.  

 

Dot Gain/Sharpness  

Use the Dot Gain/Sharpness page to select curves to be applied to the entire job. 
Different curves can be set for LW and for CT and for each separation.  
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The Color Selection Window 

To open: double-click a color in the Display column of the Gravure Parameters 
window, 
or double-click a color in the Soft Proof Properties window. 

 
For more information, look up Specifying Colors for Proofing in the Help Index. 

 

A The selected Pantone color displays. If color is CMYK, then asterisks display 
here. 

B Click in the color spectrum box to select a color. The white box indicates the 
color selected. The Pantone number, and the CMYK equivalent for the selected 
color are displayed. 

C Enter CMYK percentages to create a non-Pantone display color. 

D The new and old colors display here. 

E When using Pantone colors, select the type here. 
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The Gravure Cell Calculator Window 

 
To open: on the View menu in the main program, click Cell Calculator,  
or click the button on the Gravure Parameters window. 

 
For more information, look up cell calculator in the Help Index. 

 

A Enter the distance for the calculation. 

B Sets the units for the calculations. 

C Select the engraver type from the menu: English Engraver (inch) or Metric Engraver 
(mm) 

D Select the calculation method: nearest qcell/rev or snap amount 

E Display area for calculated values. 

F Specify if web compensation should be used in the calculations.  

The Manage Separations Window 

 To open: on the Edit menu in the main program, click Manage Separations 

 
For more information, look up Manage Separations in the Help Index. 
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Guide & Movement Parameters 

 To open: on the Display menu in the main program, point to Grid Movement 

Options, then click Guide Parameters. 

 
For more information, look up Guide & Movement Parameters in the Help Index. 

 

To add a guideline, click Add… 

 

To set the color for a guideline, click Color… 
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The Soft Proof Properties Window 

 
To open: Click the icon on the toolbar,  
or on the Display menu, click Soft Proof Properties. 

 
For more information, look up Soft Proof Properties in the Help Index. 

 

A Show or hide a separation. 

B Double-click to open the Color Selection window. 

C Displays color values as the cursor is moved around the image. 

D Quickly show or hide all separations. 

E Specify the Output Device to use for proofing. 

F Select the display resolution. 

G Select to use Sharpness curves, to view Balance Correction, or to view tranScribe 
curves while proofing. 

H Select to use Gamma curves while proofing. 

I Select to see gray when proofing a single color, such as yellow. 

J Apply changes and keep the window open.  
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The Layout Grid Parameters Window 

To open: on the Layout menu of the main window, click New Layout Grid. Also opens 
when you copy a grid, or click Parameters on the Layout Grid Control window. 

 
For more information, look up Layout Grid Parameters in the Help Index. 

 

A Enter a name for the grid.  

B Enter the step-and-repeat parameters. 

C Specify if positions should snap to printing revs. 

D Set up the stagger parameters.  

E Set up the gutter parameters.  

F Set up the bleed parameters.  

G Set up the balance correction distance.  

H Specify if Image Wrap is on or not. Turn on except for CCS jobs  
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The Layout Grid Control Window 

To open: on the Layout menu of the main window, click Layout Grid Control. 

 
For more information, look up Layout Grid Control in the Help Index. 

 

A Use this column to select a grid and to reorder grids by dragging to a new place 
in the list. 

B Use this column to hide and show grids.  
When the checkbox is enabled, the grid is visible and will print.  
When the checkbox is disabled (clear), the grid is not visible and it will not print. 

C. This column shows the name of the grid, if it was named on the Layout Grid 
Parameters window. If the grid was not named, the image name displays, or if 
the grid contains two or more images, then “Multiple” displays.  

D Define master-slave relationship. 

E Click to apply changes in grid order or grid visibility. 

F Close the Layout Grid Control window. 

G Opens the Layout Grid Parameters window for the selected grid. 

H Selects the visibility checkbox for all grids. 

I Clears the visibility checkbox for all grids. 

J Deletes the selected grids after confirmation. 



 Collage Layout Editor: the Main Window 

 33 

The Image List Window 

 
To open: Click the toolbar button, 
or on the View menu of the main program, click Image List. 

 
For more information, look up image list in the Help Index. 

 

A Opens the Image Channel Mapper window for the selected image. 

B Opens the Image Information/Edit window for the selected image. 

C Refreshes the list. Use if images are being imported into the job while the Image 

List window is open. 

D Copy the selected image. 

E Merge two or more selected images into a single image. 

F Import images from another job on the server. 

G Delete a selected image if it is not used in a grid. This cannot be undone. 

H Opens the Touch Up window for the selected image. 

I Opens the Transform window for the selected image. 
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The Image Information/Edit Window 

To open: On the Image List window, select an image and click Info/Edit. 

 
For more information, look up image information or scaling in the Help Index. 

 

A The name of the image is shown in the title bar. 

B Indicates the image type. 

C Select the units used to display the information in this window. 

D Information about the uncropped height and width of the image is shown in the 
selected units and in pixels, and the resolution is shown. 

E Enter the scale values to change the size of an image (only available when the 
image is not yet used in a layout). 

F Enter the values to change the relationship between the CT image and the LW 
image. Only for image formats that maintain CT and LW separately, only 
available when the image is not yet used in a layout. 

G Apply changes and keep the window open.  
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The Image Channel Mapper Window 

To open: on the Image List window, click the Remap button. 

 
For more information, look up image channel mapping in the Help Index. 

 

A Name of the current image displays here. 

B The CT channels are listed here. This information cannot be changed. 

C The LW channels are listed here. This information cannot be changed. 

D The Print Color set up in the Gravure (or Tiff) Parameters window is shown here. 
Click to select a channel from the list (H) 

E Copies the channel. 

F Deletes the channel after confirmation. 

G Click to set all channels back to the original settings. 

H Click to see the list of channels. 
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The Touch Up An Image Window 

To open, on the Image List window, select an image and click the Touch Up button. 

 
For more information, look up Touch Up in the Help Index. 

 

A Click a number to select the separation to touch up. 

B Indicates if a separation has been touched up yet or not. 

C Click to start the touch up process for the selected separation. 

D Delete a touched-up version of a separation. 

E Displays the progress of the export to tiff for editing, and the import back into 
Collage. 

F Select the output device that will be used in this job. 

G Select or change the tiff editor. 
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The Transform Window 

To open, on the Image List window, select an image and click the Transform button. 

 
For more information, look up Transform in the Help Index. 

 

A Select the rotation value from the dropdown:  
0 No rotation 
90 90 degrees clockwise 
180 180 degrees clockwise 
270 270 degrees clockwise (or 90 degrees counterclockwise) 

B Select the checkbox to mirror vertically or horizontally, or clear the checkbox for 
no mirroring. 

C Thumbnails of the original image and what it will look like after transformation. 

D The progress bar after transformation has begun. 
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The Position Editor 

 
To open: select one or more positions, then click the toolbar button 
or click Position Editor on the Layout menu. 

 
For more information, look up Position Editor in the Help Index. 

 

A The menu. 

B The tool bar 

C The rulers. 

D The image editing area is where you create the elements: the Image element, 
Color Block element, Relative Place element, and Character Generator element. 

E The thumbnail. 

F The Elements list. 

G The command buttons. 

H The cursor location area shows the position of the cursor relative to the upper 
right corner of the layout. 

I The measurement area shows the distance from the reference point you set to 
the cursor location. 

J The scroll bars become visible when you zoom up on the image. 
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The Position Editor Toolbar 

 

A Select an element (image, color block, or relative placement). 

B Create a Relative Place element. 

C Create a Color Block element. 

D Create a Character Generator element. 

E Toggle Irregular mode. Use with Color Block or Relative Place tools. 

F Set a point and measure. 

G Redefine the image reference point. 

H Zoom up. 

I Zoom down. 

IJ Zoom to entire image. 

The Elements List 

The Elements list displays at least one element: the image element. Use the list to 
change the visibility of elements, to edit elements, and to delete elements. 

 

A Checkbox indicates the status of the element on the positions that were selected 
when the Position Editor was opened: 

 

Empty box - the element will not appear on the selected positions. 

Grayed checked box - element appears on some of the selected positions. 

Checked box - element appears on all of the selected positions. 

B The name of an element. Click to select an element. Double-click to open the 
element's parameters window. 

C Deletes the selected element (except the Image Element, which cannot be 
deleted). 

D Copy the selected element (except the Image Element, which cannot be copied). 
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Elements In The Position Editor 

 

A An Auto-Increment CharGen element, used to identify each position in the job. 

B The image element. 

C Two color block elements that only exist on some positions of the layout. 

D A Normal CharGen element, used to identify the job. 

E A relative place element. 

The Image Element Window 

To open: in the Position Editor, use the select tool and click in the image. 

 
For more information, look up cropping an image in the Help Index. 

 

A The name of the current image appears here. 

B The name for the element. Default name: Image Element. 
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C Area to set this as either an MIS element or an Irregular element. 

D The dimensions of the crop rectangle display here. To modify, use the mouse in 
the editing area or enter exact dimensions here. 

E Click to open the Curves/Filters page to apply curves and/or filters to the selected 
element only, overriding any job level curves/filters set in the Gravure Parameters 
window. 

F Click to open the list of images in this job to select a different image for this 
position. 

G Click to apply changes and keep the window open. 

The Select Image Window 

To open: in the Position Editor, use the crop tool and click in the image. In the Image 

Element window, click Select Image. 

 
For more information, look up changing the image in a position in the Help Index. 

 

Select another image to use in the selected position(s) and click OK. 
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The Relative Placement Element Window 

To open: in the Position Editor, create or select a relative placement element. 

 
For more information, look up relative place in the Help Index. 

 

A The name for the element. Default name: Relative Placement Element. 

B The size and location of the relative place element display here. Values can be 
changed for rectangular elements, but not irregular elements. 

C For use only with a full-up image   Set the values to copy the relative placement 
element with all curves/filters to all the images in the full-up image. 

D Click to open the Curves / Filters page to apply curves and/or filters to the 
selected element only, overriding any job level curves/filters set in the Gravure 

Parameters window. 

E Apply the values in this window to the relative place element. 
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The Color Block Element Window 

To open: in the Position Editor, create or select a color block. 

 
For more information, look up color block in the Help Index. 

 

A The name for the element. Default name: Color Block Element. 

B Determines if a color block appears on a separation. 

C Separation name. 

D Enter the density value for a color block.  

E Click to set the color block to white or black. 

F Select or deselect all separations (in the Used column). 

G Use to select the color from the image. 

H Select checkbox to have color block be cropped by the image element and 
relative place element. Clear checkbox to have entire color block appear. 

I The size and location of the color block display here. Values can be changed for 
rectangular elements, but not irregular elements. 

J For use only with a full-up image   Set the values to copy the relative placement 
element with all curves/filters to all the images in the full-up image. 
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K Click to open the Curves / Filters page to apply curves and/or filters to the 
selected element only, overriding any job level curves/filters set in the Gravure 

Parameters window. 

L Apply the values in this window to the color block. 
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The Character Generator Window 

To open: in the Position Editor, create or select a character generator element. 

 
For more information, look up character generator in the Help Index. 

 

A The name for the element. Default name: CharGen Element 

B Text that appears in the element. 

C Select Normal to create a static text element: the same text appears in the 
selected positions. 

 Select Auto-Increment to create an automatically incrementing text element: the 
text increments in the selected positions. 

D Specify text is automatically incremented around and across, and in which 
position the text starts incrementing. 

E Displays the currently selected text attributes. 

F Opens the Font window. (see below) 
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G Use Wrong Reading to specify how text reads.  

 Use Knockout to create a white box around text.  

 Use Reverse to create white text on the background. 

 Use Angle to specify any angle for the text. 

H The dimensions of the element display here. To modify, use the mouse in the 
editing area or enter exact dimensions here. The width and height are 
determined by the text itself. 

I Determines if the element appears on a separation. 

J Separation name. 

K Select or deselect all separations (in the Used column). 

L Click to open the Curves / Filters page to apply curves and/or filters to the 
selected element only, overriding any job level curves/filters set in the Gravure 

Parameters window 

M Apply the values in this window to the element. 

The CharGen Fonts Window 

To open: click Select in the Character Generator window. 

 

A Selected font and list of fonts on the system. 

B Font style. 

C Font size. 

D Sample of selection. 

E Select the language script. 
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The Position Reference Point Window 

 
To open: in the Position Editor, on the toolbar, click the Reference Point button. 

 
For more information, look up position reference point in the Help Index. 

 

A Enter the new location for the position reference point. If you click in the image 
area to set the reference point, the X, Y location displays here. 

B Click to reset a changed reference point back to the default position reference 
point, which is at the top left corner of the image element. 

C Click to display the reference point as a cross-hair in the image area. 
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The Position Parameters Window 

To open: select one or more positions, then on the Layout menu, click Position 

Parameters. 

 
For more information, look up Position Parameters in the Help Index. 

 

A Set 180 Turnaround On or Off. 

B Specify the Densimetric Smoothing amount. 

C Set transparency type, or set to no transparency (Normal). 

D Set the threshold value. 

F Specify the bleed amount for selected positions (overrides Auto Bleed on Layout 

Grid Parameters). 
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The Hard Proof Window  

 
To open: on the File menu in the main program, click Hard Proof. 

 
For more information, look up hard proofing in the Help Index. 

 

A Specify which part of the job you want to proof. 

B Click to turn on special output options. 

 

The Print Job Data Window  

 To open: on the File menu in the main program, click Print Job Data. 

 
For more information, look up print job data in the Help Index 
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The Ready For Print Window 

When a job is complete, mark it Ready For Print. No changes can be made to a job 
that is set RFP.  

To open: from the File menu, select Ready For Print. 

 
For more information, look up ready for print in the Help Index. 

 

A Select the engraver: English (inch) or Metric. 

B The speed of the engraver head, in Hz, used to calculate the Estimated Engrave 
Time 

C Displays the estimated engrave time, if it has been calculated. 

D Select a checkbox to set a separation ready for print. 
Clear a checkbox to say that a separation is not ready for print. 

E Select the checkbox to password protect the ready-for-print file. 

F Select the checkbox to automatically generate a tiff in the format selected in 
User Preferences. 

G Click Enable All to set all separations ready for print.  
Click Disable All to say that no separation is ready for print. 

H Click Apply to have the system immediately calculate and display the estimated 
engrave time, and keep the window open. 
Click OK to set the changes and close the window.  
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Create Job Password 

Enter the password to set or clear Password Protection on an RFP job.  

 
For more information, look up Password Protection in the Help Index. 

 

 

The Job Notes Window 

 
To open: Click the toolbar button,  
or on the View menu, click Job Notes, 
or click the button on the Gravure Parameters window. 

 
For more information, look up Job Notes in the Help Index. 

 

 



Chapter 3   Menus and Windows 

52 

The User Preferences Window 

To open: on the Tools menu of the main program, highlight System then click User 

Preferences. 

 
For more information, look up User Preferences in the Help Index. 

 

A Click a tab to move the page forward: Job Option, Output Options, Laser Options 
and Misc Options. 

B Enter the initial starting values for the various Collage windows here. 
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Collage Image Converter 

 

To open: Use the desktop icon,  
or click the icon on the main window toolbar, 
or on the Tools menu in the main program, click Image Converter.  

 
For more information, look up Image Converter in the Help Index 

 

A The Destination menu lists all jobs on the server. 

B The Source menu lists all sources of images on your network. 

C Filters the list of images on the source. 

D The toolbar. 

E Click a column heading to sort the list by the column heading. 

F The list of images read from the source. 

 

The Image Converter Toolbar 

 

A Read the source directory and list the images in that folder. 

B Click to preview the selected image. 

C Rotate image. Select 0, 90, 180, 270 from menu, or enter any value from 1 to 
360. 

D Mirror image 

E Import selected images 
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Collage Archive Manager 

 

To open: Use the Archive Manager desktop icon 
or on the Tools menu, click System then Archive Manager. 

 
For more information, look up Archive Manager in the Help Index. 

One or more sub-windows are displayed in the Archive Manager window. A sub-
window shows either files on a server or files in an archive. The server name 
displays with ".svr" extension, while an archive has a ".oar" extension. 

 

A The title bar shows the name of the active sub-window. 

B The title bar of the active sub-window is dark. Click anywhere in a sub-window 
to activate it. 

C Folders for the main Collage data types show here. Click a folder to display its 
contents in the list area. 

D The list area shows the files in the selected folder. The column headings vary 
according to the data type folder. Sort the list by clicking a column heading. 
Click the column heading again to sort in the opposite order (ascending or 
descending). Drag'n'drop files from the list area in one sub-window to the list 
area in the other sub-window to copy them. 

E Information about the current folder is displayed, including the number of 
selected files. 

F Information about the server or the archive is displayed. Capacity is total size of 
the disk. 

G The title bar of an inactive sub-window is gray. 
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Sub-Windows 

Use the commands on the Archive Manager's Window menu to select arrange sub-
windows in a tiled or cascaded manner. 

Tiled sub-windows 

 

 

Tip: Press F12 to quickly tile 
subwindows. The active subwindow is 
always at the top of the main archive 
window. 

Cascaded sub-windows 
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Collage Data Types 

Click a folder to open it. All files of that type are then displayed in the main area of 
the sub-window. By default, windows open to Jobs data type. 
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Collage Gamma Editor 

 

To open: Use the desktop icon,  
or click the icon on the main window toolbar, 
or on the Tools menu in the main program, click Gamma Editor. 

 
For more information, look up Gamma Editor in the Help Index. 

 

A The menu bar. 

B The toolbar. 

C The point on the curve. 

D The value at that point. 

E The amount to raise or lower the point. 

F The type of curve (Gamma for Ohio, Gradation for Hell) 

G Information entered in the Notes, from the View menu. 

H Select points on the curve here. 

I Information about the curve slope and the current units. 

 



Chapter 3   Menus and Windows 

58 

The Gamma Editor Toolbar 

 

A Create new gamma curve. 

B Open existing gamma curve. 

C Save current gamma curve. 

D Print information about the gamma curve. 

E Open the Fingerprint Table window. 

F Open the Notes window. 

The Fingerprint Table Window 

To open: on the View menu in the Gamma Editor, click Fingerprint Table. 

 
For more information, look up Fingerprint Table in the Help Index. 
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Collage Sharpness Editor 

 

To open: Use the desktop icon, 
or click the icon on the main window toolbar, 
or on the Tools menu in the main program, click Sharpness Editor. 

 
For more information, look up Sharpness Editor in the Help Index. 

 

A The menu bar. 

B The toolbar. 

C Set values for Edge Enhancement. 

D Set values for Densimetric Sharpness for CT images. 

E Set values for IntelliEdge. 
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Collage Cylinder Geometry Editor  

 

To open: Use the desktop icon,  
or click the icon on the main window toolbar  
or on the Tools menu in the main program, click Cylinder Geometry Editor. 

 
For more information, look up cylinder geometry in the Help Index. 

 

 



 Collage Ink Volume Calculator 

 61 

Collage Ink Volume Calculator 

 

To open: Use the desktop icon,  
or click the icon on the main window toolbar  
or on the Tools menu in the main program, click Ink Volume Calculator. 

 
For more information, look up ink volume calculator in the Help Index. 

 

A The menu bar. 

B Select the engraver type. 

C Select a job from the list of jobs that have been set RFP. 

D Displays the cylinders in that job that have been set RFP. Drag one or more 
cylinders and drop them to the Ink Volume Report area (E). 

E The Ink Volume Report shows results of the calculations. The report can be saved 
for later viewing.  

F Status area shows the progress of the current calculation. 

Ink Volume Calculator Properties 

From the Report menu, click Properties. 
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Collage Tiff Generator 

 

To open: Use the desktop icon,  
or from the Windows Start menu, select Programs, then Collage, then Collage Tiff 

Generator. 

 
For more information, look up tiff generator in the Help Index. 

 

A The menu bar. 

B Select the output device from the list. 

C Select a job from the list of jobs that have been set RFP. 

D Displays the separations in that job that have been set RFP. Drag one or more 
separations and drop them in the Tiff Generation Queue area (D). 

E Shows information about the tiff generation process. 

F For any output device except LaserStar, specify if the file should be compressed 
or not. 

 For any output, specify if the file should be mirrored or not. 

 If the output device is CTP, specify if you want to modify the Output Parameters. 
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Tiff Output Parameters 

When Output Device is CTP, and the Modify Output Params item is turned on, the 
following displays after a separation is dropped in the Tiff Generation Queue area (D). 

 

DTG Multi-Channel Job Manager 

When the Output Device is DTG-DHQ, use the DTG Multi-Channel Job Manager to 
create, edit, and delete jobs for multi-headed DTG engravers. 
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Collage tranScribe Image Processor 

 

To open: Use the desktop icon,  
or from the Windows Start menu, select Programs, then Collage, then Collage 

tranScribe Image Processor. 

 
For more information, look up tranScribe in the Help Index. 

 

 

A The menu bar. From the File menu, click Open to select a job that is not yet set 
RFP for image processing, but which has tranScribe turned on for at least one 
separation.  

B The name of the current job. 

C Click the tranScribe button to start the process. Button then changes to Cancel, 
which will stop the process. 
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Collage tranScribe Filter Editor 

 

To open: Use the desktop icon,  
or from the Windows Start menu, select Programs, then Collage, then Collage 

tranScribe Filter Editor.  

The Filter Editor window is different according to the Method. 

 
For more information, look up tranScribe Filter Editor in the Help Index. 

 

A The menu bar.  

B The tabs to open Edge definition pages; only available for some filter methods. 

C The name of the current filter. 

D The method of the current filter. 

E Change values here 

F The Black/White Threshold setting. 

G Turn on AccuEdge if desired. 

H The Pixel-Value list. 

I The Cell Shape canvas. 
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J The Pixel value box. Click in the Pixel-Value list or in the Cell Shape canvas to 
select the pixel type and current value.  

K Click to apply the new values. 
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Collage Defaults Editor 

 

To open: Use the desktop icon,  
or from the Windows Start menu, select Programs, then Collage, then Collage 

Defaults Editor. 

 
For more information, look up Defaults Editor in the Help Index. 

 

A The toolbar bar.  

B Click a tab to move the page forward. The pages correspond to pages in the 
Gravure Parameters window or to the Tiff Parameters window. Some pages are only 
available if you have the optional license on your Collage dongle. 

C The parameters "spread sheet". When there are more than 12 rows, scroll bars 
display at the right. 

D Before entering any screen/angle values, select the units to be used. 

Note: If you have hidden parameters for some devices on the User Preferences 
window, those pages will not display in the Defaults Editor. 

The Defaults Editor Toolbar 

 

A Create a new defaults file. 

B Open an existing defaults file. 

C Save the current defaults file. 

D Sort the file in ascending order by screen and then by angles within the screen. 

E Delete the current row. 
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The Defaults Editor Print Window 

To open: From the File menu, select Print. 

 

Note: If you have hidden parameters for some devices on the User Preferences 
window, those devices will not display on this Print page. Also, if you have no 
defaults in the Tiff Dot Gain/Sharpness page, that device will not show on this Print 
page. 
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Collage CCS Archive Reader 

 

To open: Use the desktop icon,  
or from the Windows Start menu, select Programs, then Collage, then Collage CCS 

Archive Reader. 

 
For more information, look up CCS Archive Reader in the Help Index. 

 

A The menu bar. From the File menu, click Open to open the directory on the CCS 
archive CD.  

B List of jobs in the CCS archive. Double-click one job to display the list of 
cylinders. 
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Collage Hot Folder Editor 

 

To open: Use the desktop icon,  
or from the Windows Start menu, select Programs, then Collage, then Collage Hot 

Folder Editor. 

 
For more information, look up Hot Folder Editor in the Help Index. 

 

Click the Images button to see or edit the template's image information: 
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Collage GravoComplete Archive Reader 

 

To open: Use the desktop icon,  
or from the Windows Start menu, select Programs, then Collage, then Collage 

GravoArchive Reader. 

 
For more information, look up Gravo Archive Reader in the Help Index. 
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4 Images 

This chapter contains general information about the image formats Collage can use, 
tips on preparing images for use in Collage, and how to get those images to Collage 
so you can create a job. 

The image must be created on a design system; Collage cannot create images. The 
image can be a one-up or a full-up. 

The image must be saved (exported) as PDF, PostScript or TIFF. PDF is 
recommended, since it is a more modern and robust format than PostScript, and is 
a smaller file size than Tiff. 

The PDF or PostScript must be converted into Collage format. This is done by the 
Xitron RIP. 

PDF or PostScript Images 

 PostScript images must always be pre-separated. 

 PDF images may be either composite or pre-separated. 

The illustration below shows a composite image on the left, and the pre-separated 
files on the right. Note that a pre-separated file contains all the separations inside 
one file. 
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TIFF Images 

Collage supports direct import of 4-color Tiffs. That is, you can drop a tiff image into 
an import source folder, then use the Image Converter to import it into your job. No 
processing or ripping need be done. 

Tiff images with 5 or more colors must be Ripped in the Xitron Navigator RIP. Refer 
to Using the Collage RIP on the Collage Installation CD for information. 

Tips on Creating PDF, PostScript or Tiff 

For information on saving or exporting to PDF, PostScript or Tiff, consult the 
documentation for the design application. 

About Fonts 

Fonts in the original image should be converted to outlines before the PDF or 
PostScript is created.  

If the image contains fonts (rather than outlines), the ripped image may not be 
correct. The RIP software will substitute fonts for fonts used in the image if the 
same font doesn't exist on the RIP computer. Be aware that Mac fonts and Windows 
fonts with the same name are not identical, so results may not match. 

Important!  A PDF or PostScript can fail in Collage because the fonts were not 
converted to outlines. 

About File Names and File Extensions 

Windows allows file names of up to 255 characters (including spaces). However, the 
RIP removes spaces, and the Image List window in Collage truncates image names 
after 37 characters, so you are advised to keep names short. 

Spaces will be automatically removed by Collage, so it is best if the image is named 
without spaces in the first place. 

Also, some special characters may cause problems, so we recommend using only 
standard ASCII alpha-numeric characters. 

 
For more information, look up filename extensions in the Help Index. 

About Color Names 

Ask the design operator to provide you a list of the colors used in the image, in the 
order they were set up in.  

When you enter color names on the Separation page of the Gravure Parameters 
window, use the color names used in the image. When the image is imported into 
the job, if the color names match, Collage automatically puts the right image color 
in the right separation. 
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If the color names are different, Collage will not be able to match an image color 
with a separation. In that case, Collage brings in the colors sequentially. For 
example, if the design image uses “Pantone 300” and the Color column of the 
Gravure Parameters window uses “300” the separations are not matched.  

When color don't match automatically, you need to manually remap channels to 
match the image color to the correct separation. This is done using the Image 

Channel Mapper window, opened from the Image List window. 

 
For information on remapping channels, look up remap in the Help Index. 

Using PDF, PostScript or Tiff Images  

On the Mac system 

1. Create the image and save in the desired format: PDF, PostScript, Tiff.  

2. Drop the file into the Collage hot folder on the Mac desktop. There may be 
multiple hot folders set up on the Mac desktop. 

On the Collage layout computer 

If the hot folder is configured to RIP the PDF or PostScript, the image is 
automatically ripped into Collage format and moved to an import source folder for 
Collage.  

If using Tiff image or native PDF or PostScript, the hot folder on the Mac desktop 
points to an import source folder for Collage. 

1. Create a job. 

2. Open the Image Converter and select the Source where the file is now located. 

3. Select the image. Set any options and import the image. 

 
For more information on using the items in the Image Converter, look up Image 

Converter in the Help Index. 

For more information on Tiffs, look up direct import of tiffs in the Help Index. 
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6 Touch-Up with PhotoPaint 

This chapter contains some basic information on using the Touch Up function, 
which allows you make minor changes to a separation of an image prior to output.  

About Touch-Up 

The Collage Touch-up function is intended for very minor corrections needed to 
improve printing, such as making a line thicker so it will print. Changes can only be 
made to a single separation at a time. The separation is a grayscale image.  

Important   Major changes to the image must be made to the original image using 
the design program used to create the image. The Touch-Up function is no 
substitute for the original application. 

To edit the image, you must have a tiff editor installed on the Collage computer.  

Touch-Up must be the last function done to a job. After a touch-up operation, many 
Collage commands are disabled.  

Beginning with version 4.1.5, it is possible to touch-up a separation multiple times. 

Tips     Collage has other functions to change the image: 

 Use Color Block elements if all you want to do is hide some part of the image. 
It is faster and more flexible. 

 Sharpness and Gamma can be applied to the entire image, or to only parts of 
the image to lighten or darken the image to improve printing results. 

 Rotation and mirroring can be done in the Image Converter when importing 
the image, or in the Image List window after the image has been imported. 

Basic Procedure for Touch-Up 

1. On the Image List window, select the image, and click the Touch Up button. 

2. In the Touch-up an Image window, select the Output Device that will be used for 
this job.  

3. Select the separation to edit by clicking the number in the Sep # column.  
Click the Edit button. 

4. The image is converted for editing. The tiff editor is opened, with the separation 
displayed. If the tiff editor has not yet been set (in User Preferences), then you 
select it here. 
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5. Make the changes to the separation. 

6. In the tiff editor, from the File menu, click Exit. When asked if you want to save 
changes, click Yes. 

7. The image is imported back into Collage. When complete, a "Y" appears in the 
TU column of the Touch-up an Image window. 

If the main window was in Proof View, a new soft proof is performed, and you can 
see the results of the touch up. 

Note:  If you did not make any changes to the image, but simply exited the tiff 
editor, or if you clicked No (to not save changes when exiting the tiff editor), 
Collage will still mark the separation as being touched up.  
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About the Output Resolution 

When a separation is selected for touch-up, it is first converted to an image at the 
output resolution. That image is then loaded into your tiff editor. After editing, the 
image is brought back into Collage. 

The output resolution of the image is determined by two things 

 the Screen/Angle specified in the Gravure Parameters window. 
Or, for CTP or DTG (Square Pixel) the Tiff Resolution specified in the Tiff 

Parameters window. 

 the Output Device selected in the Touch-Up window.  

 

When the output device is CTP or DTG (square), the tiff image created by Collage has 
a square resolution. That is, the resolution is the same vertically and horizontally. 
For example, if the Tiff Resolution in the Tiff Parameters window is set to 300 dpi, then 
the image Collage uses for Touch Up will be 300 dpi.  

When the output device is any other device, the tiff image created by Collage has a 
non-square resolution. That is, the vertical resolution is different from the horizontal 
resolution. 

Output device: CTP Output device: Ohio Metric 
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The difference between square resolution images and non-square resolution images 
affects which tiff editor you can use. 

Important   When creating a tiff image with output device as CTP or DTG (square), 
the tiff image can be very large, depending on the Tiff Resolution. Tiff editors are 
limited in the size of images they can open.  

About Editors for Touch-Up 

The tiff editor must be installed on your Collage PC. You cannot use a tiff editor 
installed on a Mac. 

When the output resolution is square – that is, when the output device is CTP/DTG 

(square) – then any Windows-compatible tiff editor can be used. 

When the output resolution is non-square – that is, when the output device is 
Gravure, DTG DHQ, or Laserstar – then only a few tiff editors can be used. The tiff 
editor must be able to import and export non-square resolution images. 

It is important to realize that virtually all tiff editors can import a non-square 
resolution image, but they convert the image to a square resolution, which cannot 
be brought back into Collage. 

OGT has found these tiff editors support non-square resolution images:  

 Corel PhotoPaint – This is a mature product widely available and with good 
support, including websites and printed books. Corel PhotoPaint is not sold 
separately, but is part of the CorelDRAW© Graphics Suite, which includes 
PhotoPaint. 

Although this full package is at full price, includes other applications you cannot 
use in Collage, and is aimed at professional designers, OGT recommends this tiff 
editor for use with Touch Up.  

Corel products can be purchased at most major computer stores, various online 
retailers, or from the Corel website (www.corel.com). 

 The GIMP – This is a program created by software programmers for 
programmers to use, originally on Unix systems, but later converted for 
Windows systems. It is not an easy program to install, to learn or to use. The 
program is free. While the program is included on the Collage software 
installation CD, MDC does not recommend the use of this program, nor can we 
provide any assistance in using this program. For information on installing the 
GIMP, see document install.pdf, which is available on the Collage install CD, in 
the 3_party/gimp folder 

 Adobe PhotoShop – This product is an extremely capable image editing tool 
used by professional photographers. OGT has tested this product with every 
version, and only in version CS6 (and higher) did Photoshop support non-square 
resolution images import and export. We have not tested any of the low-cost 
alternatives from Adobe since they are not designed for professional work. 
PhotoShop is very expensive, very complex, and hard to learn, especially for 
such a minor operation as Collage’s Touch Up.  
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Note: Although your company may have a copy of PhotoShop installed on the 
design system, remember that the tiff editor must be installed on the same 
computer as Collage: you cannot transfer the tiff to a Mac for the editing. 

Set the Default Tiff Editor 

In the Collage Layout Editor: 

1. From the Tools menu, select System, then User Preferences. 

2. In the User Preferences window, click the Misc. Options tab. 

3. In the TOUCH-UP area, click the Browse button for Tiff Editor.  

4. Navigate to the location of the tiff editor program, and select the .exe file. 

What You Must Not Do in a Tiff Editor 

There are certain commands and functions available in a tiff editor that should not 
be used for a Collage Touch-Up image. In some cases, the results corrupt the image 
and Collage will not display it.  

Any command that changes the size, orientation, or resolution of the image could 
corrupt the Collage image. Except for changes in the image pixels, Collage wants the 
separation back exactly as it was when it went to the tiff editor. 

For example: 

 Do not use the Crop tool.  

 Do not Rotate or Mirror the image. 

 Do not change the image size, paper size, or canvas size. 

 Do not use a Resample command. 
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